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FCC

This equipment has been tested and found to comply with the limits for a Class A 
digital device, pursuant to Part 15 of the FCC Rules. These limits are designed to 
provide reasonable protection against harmful interference when the equipment is 
operated in a commercial environment. This equipment generates, uses, and can 
radiate radio frequency energy and, if not installed and used in accordance with 
the instruction manual, may cause harmful interference to radio communications. 
Operation of this equipment in a residential area is likely to cause harmful 
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his own expense.

Canadian Department of Communications

This digital apparatus does not exceed the Class A limits for radio noise 
emissions for digital apparatus set out in the radio interference regulations of the 
Canadian Department of Communications.

Copyright Notice

The confidential information contained in this document is provided solely for use 
by TAC employees, licensees, and system owners, and is not to be released to, or 
reproduced for, anyone else. Neither is it to be used for reproduction of this 
control system or any of its components.

All specifications are nominal and may change as design improvements occur. 
TAC shall not be liable for damages resulting from misapplication or misuse of its 
products.

TAC 

1354 Clifford Avenue (Zip 61111)
P.O. Box 2940
Loves Park, IL 61132-2940
United States of America

© TAC.

Distributed, manufactured, and sold by TAC. I/A SERIES trademarks are owned by 
Invensys Systems, Inc. and are used on this product under master license from 
Invensys. Invensys does not manufacture this product or provide any product 
warranty or support. For service, support, and warranty information, contact TAC 
at 1-888-444-1311.

Echelon, LON, LONMARK, and LONWORKS are registered trademarks of Echelon Corporation.
InstallShield is a registered trademark of InstallShield Corporation.
Pentium is a registered trademark of Intel Corporation.
Windows 95 and WordPad are registered trademarks of Microsoft Corporation.
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Preface

Purpose of Manual This manual contains instructions for air balancing terminal boxes 
controlled by TAC I/A Series MicroNet VAV Controllers. To use this 
manual effectively, you should be a trained, experienced air balancer. 
Also, you should be familiar with Windows®95 and the TAC I/A Series 
MicroNet family of components.

Abbreviations Used in 
this Manual

Text Marking 
Conventions Used in this 
Manual

The illustrations, task instructions, and descriptions in this manual use the 
following text marking conventions:

• Key names are shown as unbolded, uppercase: ENTER, ALT, F1.

• Menu choices, field titles, and window button labels appear exactly as 
shown on your screen: Save as, Open, OK.

• Text typed in a text entry field is shown in bold: 500cfm. 

• Commands on submenus are identified by referring to both the 
submenu and the command name. For example, the Rotation Check 
command on the Verify submenu is referred to as Verify>Rotation 
Check.

BIOS Basic input output system

cfm Cubic feet per minute

FTT Free Topology Transceiver

L/s Liters per second

LED Light emitting diode

LON® Local Operating Network

MB Megabyte

PC Personal computer

RAM Random access memory

S-LK Sensor Link

VAV Variable air volume
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Keyboard Commands The TAC MicroNet VAV Flow Balance interface works best with a mouse. 
Its dialog boxes, menus, and edit boxes accommodate the mouse’s 
speed and maneuverability. However, you can use these keyboard 
commands instead of mouse commands:

• To open and choose from a menu: Press ALT and the underlined 
letter in the menu title simultaneously. For example, press ALT-F to 
open the File menu. Then press the arrow key to move to the menu 
choice you want to open. Press ENTER to open that menu choice.

• To maneuver and choose in a dialog box: Press TAB to move through 
the elements of the dialog box (buttons and fields). Use the arrow 
keys to move up or down any lists that open within the dialog box. 
Press ENTER to choose a highlighted option.

Applicable 
Documentation

Manual Summary This manual contains three chapters and an appendix.

Chapter 1 - About Flow Balance

This chapter introduces the TAC MicroNet VAV Flow Balance software 
and lists required equipment and conditions.

Chapter 2 - Getting Started

This chapter explains terminology and concepts associated with the TAC 
MicroNet VAV Flow Balance software. It also gives setup and installation 
instructions. 

Chapter 3 - Air Balancing

This chapter contains instructions for using the TAC MicroNet VAV Flow 
Balance software to air balance terminal boxes controlled by TAC I/A 
Series TAC MicroNet VAV Controllers. It includes sections on basic 
procedures and air balancing procedures.

Appendix A - Troubleshooting

This section offers information for diagnosing and troubleshooting 
problems. It includes causes and corrective actions.

F-Number Description Audience Purpose

F-26365

MNL-V1R Series and 
MNL-V2R Series, TAC I/A Series 
MicroNet Variable Air Volume Controller 
Specification Data Sheet

– Sales Personnel
– Application Engineers

Describes features and specifications of 
the TAC I/A Series MicroNet MNL-V1R & 
MNL-V2R VAV Controllers.

F-26282

MNL-V1R Series and 
MNL-V2R Series, TAC I/A Series 
MicroNet Variable Air Volume Controller 
Installation Instructions

– Application Engineers
– Installers
– Start-up Technicians
– Service Personnel

Provides step-by-step installation and 
checkout procedures for these controllers.

F-26290
MN-SX Series, TAC I/A Series 
MicroNet Sensor Specification Data 
Sheet

– Sales Personnel
– Application Engineers

Describes features and specifications of 
the TAC I/A Series MicroNet Sensors.

F-26277
MN-SX Series, TAC I/A Series 
MicroNet Sensor General Instructions

– Application Engineers
– Installers
– Start-up Technicians
– Service Personnel

Provides step-by-step installation and 
checkout procedures for these sensors.
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Chapter 1
About Flow Balance

The TAC MicroNet VAV Flow Balance software (MNL-FLOW-BAL) is 
used to air balance terminals boxes controlled by TAC I/A Series 
MicroNet VAV Controllers (MNL-V1RVX and MNL-V2RVX).

TAC I/A Series MicroNet 
VAV Controllers

These controllers are interoperable, LONMARK®-compliant devices which 
provide a wide range of control strategies for pressure independent 
terminal boxes with, or without, reheat capabilities. Both the MNL-V1RVX 
and the MNL-V2RVX models provide an integral actuator with manual 
override, an integral patented pressure transducer, S-LK support, 
onboard LED indication, and over-the-shaft damper mounting. In addition, 
the MNL-V2RVX model provides one analog output and three digital 
outputs. These controllers can function either in a stand-alone mode or as 
part of a local operating network (LON) via the LONWORKS® FTT-10 Free 
Topology communication network.

Required Equipment Table–1.1 Required Air Balancing Equipment.

Requirement Description

Platform

PC Type Pentium® PC (desktop or laptop)

Operating 
System

Windows 95

RAM 16MB required (24MB recommended)

Disk Drives Hard disk with 8MB free space

Monitor Super VGA monitor or better

Echelon Cards

• Desktop: Echelon® PCLTA-10 
PC-ISA card with driver software and cable 
(TAC part number WPA-LON-1)

• Laptop: Echelon PCC-10 PCMCIA card with driver 
software and cable 
(TAC part number WPA-LON-2)

Other

• TAC I/A Series MicroNet VAV Controller 
(MNL-V1RVX or MNL-V2RVX only)

• External air flow hood
• Terminal box specifications
• Job diagrams and specifications
• Echelon network wire
• LON Terminators
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Required Conditions • The operator of the TAC MicroNet VAV Flow Balance software must 
be a trained, experienced air balancer.

• The LON must be configured prior to air balancing.

• An Echelon card and appropriate driver software must be installed 
prior to air balancing.

• The central air handling unit (AHU) should be operating and 
supplying a minimum of 2.00” (498 Pa) of static pressure to the 
terminal box.

• If the terminal box being balanced is controlled by a TAC I/A Series 
MicroNet VAV Controller that is networked in an active smoke control 
or other emergency control strategy that uses nviEmergCmd, air 
balancing cannot occur except in the normal control state.

• If your PC has a power management setting in its basic input/output 
system (BIOS), it must be disabled before you start air balancing. 
Consult PC documentation for more information.
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Chapter 2
Getting Started

Overview This chapter explains terms and concepts associated with the TAC 
MicroNet VAV Flow Balance software. Physical setup and software 
installation instructions are also provided.

Understanding the 
Software

This section defines common concepts and terms associated with the 
Flow Balance software.

Definitions Document

When you begin an air balancing job using the Flow Balance software, 
you start by creating a new document. Next, you establish communication 
with controllers you want to balance by locating them on the LON and 
adding them to the document. You can add up to fifteen devices. The 
number of devices you add to a document depends on the job 
specifications. If you need to air balance more than fifteen devices, you 
will have to create multiple documents. 

Proceed by air balancing each of the connected controllers. If you need to 
pause during air balancing, you can save the document. When you 
reopen it, the document will automatically reestablish communication with 
all connected controllers, and you can resume air balancing. 

When you are finished air balancing, you can save the document as a 
record of the job. Documents store information necessary to reestablish 
communication with connected controllers. 

Device

Device refers to a TAC I/A Series MicroNet VAV controller. In this manual, 
the terms device and controller are synonymous. Controllers that have 
been added as devices to a document are represented by a main 
information panel which displays information about the associated 
controller such as current operating setpoint, controller status, controller 
name, etc.
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On- and Off-Line Functions

Some menu selections are operational only when the TAC MicroNet VAV 
Flow Balance software is communicating with a device. These on-line 
functions. On-line functions allow you to view and modify values 
associated with the currently connected devices.

Other menu selections operate regardless of whether or not the software 
is communicating with a device. These are off-line functions. Off-line 
functions consist of viewing Help windows and modifying software 
configuration.

Interface The Main Information Panel

The Flow Balance software contains one information panel per connected 
device. The panel contains information about the associated device. 
Figure–2.1 shows a typical main information panel and Table–2.1 
explains each of its components.

Figure–2.1 Main Information Panel.

Table–2.1 Explanation of Main Information Panel.

Controller name
Entered by user in
MNL-FLOW-BAL

software.

Box flow 
Determined by the 

sensed pressure and 
the assigned 

calibration values.

Bar 
Shows box flow value 

in relation to 
maximum and 
minimum flow 

setpoints.

Velocity pressure in inches w.g.
Displays pressure sensed by the 
controller pressure transducer.

Neuron identification number
Unique number assigned to 

controller during manufacturing.

Bar
Shows box flow in relation to setpoint with plus 

or minus offsets. Current status window
Displays current status prompts, an 
emergency override icon, fan icons, 

and a communication error 
message.

Current flow setpoint
During normal operation, this value reflects 
the controller’s current flow setpoint. During 
air balancing, this value reflects the setpoint 

forced by the MNL-FLOW-BAL software.

Physical location descriptor
This value is read from the 

controller.

Location identification number
This value is read from the 

controller.
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Current Status Window

The current status window is part of the main information panel. It 
displays the current status of the connected device, user prompts, an 
emergency override icon, current and override fan icons, and 
communication error messages. For more information about the 
emergency override icon and communication error messages, see 
Appendix A. See Table–2.2 for an explanation of the fan icons.

Log files To View Log Files

When you save a flow document, a log file is automatically generated and 
saved in the same directory. The log file contains a complete record of 
tasks performed by the Flow Balance software. A log file is a text file that 
can be opened in a text editor such as WordPad®. Double click on the log 
file to open.

To Print Log Files

For printing instructions, consult documentation associated with the text 
editor you are using to view the log file.

Table–2.2 Fan Icons.

Appearance Color Status

Solid 
Red

Override to on

Hollow 
Override to off

Solid 
Green

On during normal operation

Hollow 
Off during normal operation
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Status and Tool Bars The Flow Balance software has one status bar and two tool bars. 

To Display Or Hide Status And Tool Bars

Select View and highlight your selection (Figure–2.2). If the bar has a 
checkmark next to it, it is already displayed. If the bar has no checkmark, 
it is hidden. In Figure–2.2, the Toolbar and the Status Bar are displayed. 
The Balance Tool Bar is hidden.

Figure–2.2 View Menu.

The Status Bar

The Status Bar (Figure–2.3) provides the version number of the software 
and explains the function or purpose of the task, button, menu, etc. 
currently indicated by the cursor. The Status Bar appears at the bottom of 
the Flow Balance software window.

Figure–2.3 The Status Bar.

The Balance Tool Bar

The Balance Tool Bar (Figure–2.4) has four buttons with icons for quick 
access to air balancing tasks.

Figure–2.4 Balance Tool Bar.

Identifies the task, selection, menu, etc. Provides the software
version numbercurrently indicated by the cursor

Add a device

Delete a device Restore to normal operation

Calibrate
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The Toolbar

The Flow Balance software uses standard toolbar icons for quick access 
to common commands. From left to right, the icons below (Figure–2.5) 
allow you to create a new document, open an existing document, save a 
document, print a document, and get information about TAC MicroNet 
VAV Flow Balance software.

Figure–2.5 Toolbar.

Setup This section explains how the PC with installed TAC MicroNet VAV Flow 
Balance software is connected for communication with the LON. 

Note: For more information, see TAC I/A Series MicroNet VAV Controller 
Installation Instructions, F-26282 and TAC I/A Series MicroNet Sensor 
General Instructions, F-26277.

Prior to air balancing, the PC must be properly connected to a TAC I/A 
Series MicroNet VAV Controller or TAC I/A Series MicroNet Sensor as 
described below.

• The terminals on the PC’s Echelon card can be wired directly to the 
controller’s LON terminals. 

• The PC can also be connected to the controller via the LON jack of 
sensor if the sensor is wired for LON communications. The PC can be 
plugged into the sensor’s LON Jack to gain local access to the LON. 
The appropriate cables and plugs are included with desktop or laptop 
Echelon cards (See Table-1.1). 

Installation 
Instructions

The TAC MicroNet VAV Flow Balance software uses InstallShield® for 
installation.

To Install

1. Insert the floppy disk labelled MNL-FLOW-BAL Disk 1. 

2. Double click on setup.exe.

3. Follow prompts as directed.
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Chapter 3
Air Balancing

Overview
This chapter contains instructions for using the TAC MicroNet VAV Flow 
Balance software to air balance terminal boxes controlled by TAC I/A 
Series MicroNet VAV Controllers (MNL-V1RVX and MNL-V2RVX).

The information in this chapter is organized into Basic Procedures and Air 
Balancing Procedures. Basic procedures include instructions for working 
with documents and devices. Air balancing procedures include calibration 
instructions and instructions for performing other air balancing tasks.

The TAC MicroNet VAV Flow Balance software automates most of the air 
balance procedure. If the terminal box has a fan or reheat, the software 
stops in certain places to allow you to manually set fan speed or reheat 
minimum air flow and then resume operation. 

Basic Procedures
This section provides instructions for working with documents and 
devices.

Documents To Create a New Document

Note: Create a new document when you start a job. A document holds up 
to fifteen devices which are represented within the document as main 
information panels. If the job has more than fifteen controllers, you will 
need to create more than one document.

1. Choose New from the File menu (Figure–3.1).

Figure–3.1 File Menu.

2. Choose Save from the File menu (Figure–3.2) and name the 
document.
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To Open an Existing Document

Note: When you open a document that has previously been saved and 
closed, the document automatically reestablishes communication with 
connected devices.

1. Choose Open from the File menu (Figure–3.1).

2. Select the document you want to open.

3. Double click or click Open.

To Save a Document

Note: Documents can be saved and reopened. For example, if you need 
to pause during air balancing, you can save the document and reopen it 
at a later time. 

1. Select Save from the File menu (Figure–3.2).

Figure–3.2 Expanded File Menu.

• If you have previously saved the document, you will not see a 
dialog box. After selecting Save, you are finished.

• If you have not previously saved the document, the Save As 
dialog box will appear. Proceed to Step 2.

2. If the Save As dialog box appears, choose where you want to save the 
file

3. Name the file.

4. Click Save.

To Use the Save As Command

1. Select Save As from the File menu (Figure–3.2). 

The Save As dialog box appears (Figure–3.3).



Air Balancing

F-26421-1 © Copyright 2006 TAC All Rights Reserved. 11

Figure–3.3 Save As Dialog Box.

2. Choose where you want to save the file.

3. Name the file.

4. Click Save.

To Close a Document

Select Close from the File menu (Figure–3.2) or click the X in the upper 
right hand corner of the document.

To Set Up Printing

Note: During air balancing, you can print out a configuration values 
sheet. This sheet lists the name of each controller in the document and 
also provides the controller’s neuron ID, location ID, and configuration 
values such as maximum flow setpoint, minimum flow setpoint, minimum 
flow heat setpoint, minimum flow standby setpoint, high flow calibration 
setpoint, low flow calibration setpoint, parallel fan setpoint, and direction 
of rotation.

Select Print Setup from the File menu (Figure–3.2). The Print Setup 
dialog box appears. The appearance of this dialog box varies depending 
on the printer driver installed on your system. Typically, the print setup 
dialog box allows you to choose printer, paper size, paper orientation, and 
paper source. For more information, consult the documentation 
associated with your printer driver. 

To Preview Printing

Select Print Preview from the File menu (Figure–3.2). The Print Preview 
dialog box appears. The appearance of this dialog box varies depending 
on the printer driver installed on your system. For more information, 
consult the documentation associated with your printer driver.
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To Print a Configuration Values Sheet

Select Print from the File menu (Figure–3.2). The Print dialog box 
appears. The appearance of this dialog box varies depending on the 
printer driver installed on your system. For more information, consult the 
documentation associated with your printer driver.

Devices To Add a Device

Note: Adding a device prompts the TAC MicroNet VAV Flow Balance 
software to establish communications with a controller. Typically, you add 
a device to a document before you begin air balancing.

1. Choose Add Device from the Edit menu (Figure–3.4) or click on the 
appropriate icon on the balance tool bar (Figure-2.4).

Figure–3.4 Edit Menu.

A dialog box labelled “Choose How to Receive Service Pin” appears 
(Figure–3.5).

Figure–3.5 Choose How to Receive Service Pin Dialog Box.

2. Click the circle next to the method you want to use to receive the 
service pin. Choose one of the following:

• Service Button Push: When you push the controller’s service pin, 
the device sends a LonTalk broadcast message containing its 
Neuron ID and program ID and establishes communications 
between with the software.

• Manual Entry: You can establish communication between the 
controller and the software by manually entering the device’s 
neuron ID. Consult your job diagrams.
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• Browse: Choosing Browse prompts the software to list all devices 
on the LON. Choose the correct neuron ID.

3. After the controller and software are communicating, the Controller 
Name dialog box appears (Figure–3.6). The name you assign to the 
controller with the software is strictly for your identification purposes 
during air balancing. Type in the device name.

Figure–3.6 Controller Name Dialog Box.

4. Click OK.

5. Click DONE.

To Delete a Device

Note: The TAC MicroNet VAV Flow Balance software lets you delete 
devices from the document. Deleting a device stops communication 
between the controller and the software. For example, if a controller had 
to be physically replaced after you had added it to the document, you 
would need to delete the device from the document and establish 
communication with the replacement controller.

1. Highlight the device you want to delete.

2. Choose Delete Device from the Edit menu (Figure–3.4) or click on 
appropriate icon on the balance tool bar (Figure-2.4).

To Rename a Device

Note: The TAC MicroNet VAV Flow Balance software allows you to name 
each controller when you add it to the document as a device. The name 
assigned to a controller with the software is strictly for your identification 
purposes during air balancing.

1. Highlight the device you want to rename.

2. Select Rename Device from the Edit menu (Figure–3.4).

3. Enter new controller name(s) and click OK.

To Select All

Note: If you want to perform an air balancing procedure on multiple 
devices in one document, use the select all command. 

Choose Select All from the Edit menu (Figure–3.4). All devices in the 
current document will be selected.
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To Unselect All

Choose Unselect All from the Edit menu (Figure–3.4). All devices in the 
current document will be unselected.

Air Balancing Procedures
“Air Balancing Procedures” has three sections.

• The first section, “Configuration,” contains instructions for setting air 
balancing parameters such as display units, setpoint range, and 
equipment settings.

• The second section, “Calibration,” contains step-by-step instructions 
for performing rotation checks, maximum flow calibration, minimum 
flow calibration, reheat minimum flow setpoint adjustment, standby 
minimum flow setpoint adjustment, parallel fan setpoint adjustment, 
and manual fan adjustment.

• The third section, “Individual Commands,” contains instructions for 
manipulating VAV functions individually.

Configuration These instructions explain how to configure your controller(s) prior to air 
balancing. They include display unit selection, setpoint range 
specification, and adjustment of device settings including calibration 
values, overrides, and heat settings. A controller can be configured within 
an active document after it has been added to the document as a device. 

To Select English or Metric Display Units

This setting determines how measurements are displayed in the main 
information panel, dialog boxes, and log files. English units refers to cubic 
feet per minute (cfm), and metric units refers to liters per second (L/s).

Note: If you configure the TAC I/A Series MicroNet VAV Controller to 
display English units, a display error of +/-1 may occur when you view air 
flow setup parameters such as maximum and minimum flow control 
points.

1. Highlight the device you want to configure.

2. Choose Settings from the Edit menu.

The Settings Dialog Box appears (Figure–3.7).

Figure–3.7 Settings Dialog Box.
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3. Specify display units in English or metric.

4. Click OK.

To Specify Setpoint Range

Note: This setting determines the acceptable amount of deviation from 
the setpoint displayed during calibration. For example, if maximum flow 
setpoint is 500cfm and job specifications require +/-50cfm accuracy, you 
would type in 50 in the Range from Setpoint field. During calibration, the 
software will indicate the device is in range if maximum flow is within 
50cfm of the setpoint.

1. Highlight the device you want to configure.

2. Choose Settings from the Edit menu (Figure–3.4).

The Settings Dialog Box appears (Figure–3.7).

3. Enter the acceptable amount of setpoint deviation in the Range from 
Setpoint field (Figure–3.7).

4. Click OK.

To Edit Device Settings

Note: Adjustable device settings include flow setpoints, calibration 
values, overrides, and heat configuration. You can edit the device settings 
of any connected device. The figure below (Figure–3.8) shows where you 
can make adjustments.

Figure–3.8 Device Settings Dialog Box.
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1. Highlight the device you want to edit.

2. Choose Device Settings from the Edit menu (Figure–3.4).

The device settings dialog box appears (Figure–3.8).

3. Edit values as necessary.

• Setpoints:

– Minimum Flow: Defines the minimum flow control point allowed by 
the controller.

– Maximum Flow: Defines the maximum flow control point allowed 
by the controller.

– Minimum Flow Heat: Defines the minimum flow control point 
allowed by the controller during reheat conditions.

– Minimum Flow Stand: Defines the minimum flow control point 
allowed by the controller during standby conditions.

– Parallel Fan: Defines the parallel fan setpoint value used by the 
controller to energize and de-energize the parallel fan.

– Rotation: Defines the parameter used to reverse actuator rotation. 
Choices include direct or reverse action.

• Calibration:

– High Flow: Defines the terminal box flow at a velocity pressure of 
1.0” w.g. (249 Pa). This parameter is required for controller 
operation. 

– Low Flow: Defines the terminal box flow at a velocity pressure of 
0.1” w.g. (24.9 Pa). This parameter is usually set to zero (0). A 
value of not assigned 65535 (NA) or 0 prompts the controller to 
use two point calibration during operation. 

• VAV Box Overrides:

– Primary Heat (nciSatConfig8): Allows manual control of primary 
form of terminal box heat. Choices include NA (normal mode), 
OFF (all stages off), and ON (all stages on).

– Secondary Heat (nciSatConfig7): Allows manual control of 
secondary form of heat. Choices include NA (normal mode), OFF 
(all stages off), and ON (all stages on).

– Fan Override: Overrides series and parallel fan operation. 
Choices include normal (normal fan operation), on (fan is 
overridden to on), or off (fan is overridden to off). 

4. After editing device settings, click OK.
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Calibration Note:

• The Maximum Flow Calibration and Minimum Flow Calibration must 
be performed in sequence. Other steps in these sections can be 
performed in any order. Skip sections that do not apply to the terminal 
box type being balanced.

• Devices must be calibrated individually.

To Check Rotation

Note: The purpose of this check is to verify that the damper actuator 
rotates in the correct direction.

1. Highlight device(s) you want to check.

2. Select Verify>Rotation Check from the Balance menu (Figure–3.9). 

The current status window displays “Starting Rotation.”

Figure–3.9 Balance Menu.

3. Follow prompts as directed by the software. The current status window 
indicates: 

a. the rotation check failed by displaying “Rotation Fail.” At this point, 
manually check rotation by proceeding to step 4.

b. the rotation check passed by displaying “Rotation Pass.” Proceed 
to the next applicable section. 

4. Verify that the controller is properly mounted.

5. Check the setscrews. Verify that they are properly tightened against 
the terminal box damper shaft.

6. Verify that the velocity pressure sensor tubing is properly connected.

7. Verify that travel adjustments are configured properly.

8. Push controller’s manual override button and manually rotate the 
damper. Clear any obstructions that prevent the damper actuator from 
mechanically rotating between the travel adjustments.

9. Repeat steps 1 through 3.
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To Calibrate Maximum Flow

Note: The purpose of maximum flow calibration is to verify that the 
controller’s flow rate at its maximum flow setting is within acceptable job 
tolerances when compared to the actual discharge flow rate as measured 
with the flow hood. If the controller’s flow rate does not fall within the 
correct range, the software calibrates the controller.

1. Highlight the device you want to calibrate.

2. Select Verify>Maximum Flow>No Fan, Fan Off, or Fan On from the 
Balance menu. 

The current status window displays “Starting Maximum Flow 
Request.”

3. When the current status window displays “In Range” (Figure–3.10), 
highlight the device you want to calibrate and choose Calibrate from 
the Balance menu (Figure–3.9).

Figure–3.10 Maximum Flow In Range.

The Calibration Maximum Flow dialog box appears (Figure–3.11).

Figure–3.11 Calibration Maximum Flow Dialog Box.

4. Use a flowhood to measure and record the flow at each discharge.
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5. Enter the first flow value in the upper left hand corner of the Calibrate 
Maximum Flow dialog box (Figure–3.11) by clicking in the empty cell 
beneath the Flow Value heading. To enter another flow value, click the 
Add Flow Value button and continue until you have entered all flow 
values. 

The box automatically finds the total flow and the calculates the 
difference between the controller value and the total flow. 

6. Choose one of the following:

a. If the difference is within job specifications and you wish to 
calibrate Minimum Flow, proceed to the next section. 

b. If the difference is within job specifications and you do not wish to 
calibrate Minimum Flow, click OK and proceed to the next 
applicable section. 

c. If the difference is not within job specifications, click the Calibrate 
button and return to Step 3.

To Calibrate Minimum Flow

Note:

• The purpose of minimum flow calibration is to verify that the 
controller’s flow rate at its minimum flow setting is within acceptable 
job tolerances compared to the actual discharge flow rate as 
measured with a flow hood. If the controller’s flow rate does not fall 
within the correct range, the software calibrates the controller.

• Minimum flow calibration can only be performed immediately after 
maximum flow calibration.

• Minimum flow calibration should not be performed at a velocity 
pressure of less than 0.02” (5 Pa). If velocity pressure falls below 
0.02” (5 Pa), increase the minimum flow setpoint value until the 
velocity pressure equals or exceeds 0.02” (5 Pa).

• The minimum flow may not need calibration unless precise minimum 
flow accuracy is an important job specification.

1. Click the Verify Min Flow button in the Calibrate Maximum Flow Dialog 
Box (Figure–3.11). 

The current status window displays “Starting Minimum Flow 
Request.”

Note: If static pressure falls below 0.02” (5 Pa), the current status window 
displays “Error: Pressure too low.” Refer to Appendix A for corrective 
action.

2. Wait until the current status window displays “In Range.”

Figure–3.12 Minimum Flow In Range.
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3. Highlight the device you want to calibrate and choose Calibrate from 
the Balance menu (Figure–3.9).

The Calibration Minimum Flow dialog box appears (Figure–3.13).

Figure–3.13 Calibration Minimum Flow Dialog Box.

4. Use a flowhood to measure and record the flow at each discharge.

5. Enter the first flow value in the upper left hand corner of the Calibration 
Minimum Flow dialog box (Figure–3.13) by clicking in the empty cell 
beneath the Flow Value heading. To enter another flow value, click the 
Add Flow Value button and continue until you have entered all flow 
values. 

The box automatically finds the total flow and the calculates the 
difference between the controller value and the total flow. 

6. Choose one of the following:

a. If the difference is within job specifications, click OK and proceed 
to next applicable section.

b. If the difference is not within job specifications, repeat Maximum 
and Minimum Flow calibration procedures. 
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To Calibrate Reheat Minimum Flow

Note: This procedure ensures that a minimum amount of air is present 
during reheat operation. 

1. Highlight the device you want to calibrate.

2. Select Verify>Reheat Minimum Flow from the Balance menu 
(Figure–3.9).

The current status window displays “Starting Reheat Minimum Flow 
Request.”

3. Wait until the status window displays “In Range.”

4. Highlight the device you want to calibrate and choose Calibrate from 
the Balance menu (Figure–3.9).

The Calibration Reheat Minimum Flow dialog box appears
(Figure–3.14).

Figure–3.14 Calibration Reheat Minimum Flow Dialog Box.

5. Use a flowhood to measure and record the flow at each discharge.

6. Enter the first flow value in the upper left hand corner of the dialog box 
(Figure–3.14) by clicking in the empty cell beneath the Flow Value 
heading. To enter another flow value, click the Add Flow Value button 
and continue until you have entered all flow values. 

The box automatically finds the total flow and the calculates the 
difference between the controller value and the total flow. 

7. Choose one of the following:

a. If the difference is within job specifications, click OK and proceed 
to next applicable section.

8. If the difference is not within job specifications, click Calibrate and 
return to Step 3. 
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To Calibrate Standby Minimum Flow

Note: This procedure ensures that a minimum amount of air is distributed 
to the space when the controller is using the standby setpoint.

1. Highlight the device you want to calibrate.

2. Select Verify>Standby Minimum Flow from the Balance menu.

The current status window displays “Starting Standby Minimum Flow 
Request.”

3. Wait until the current status window displays “In Range.”

4. Highlight the device you want to calibrate and choose Calibrate from 
the Balance menu (Figure–3.9).

The Calibration Standby Minimum Flow dialog box appears 
(Figure–3.15).

Figure–3.15 Calibration Standby Minimum Flow Dialog Box.

5. Use a flowhood to measure and record the flow at each discharge.

6. Enter the first flow value in the upper left hand corner of the dialog box 
(Figure–3.15) by clicking in the empty cell beneath the Flow Value 
heading. To enter another flow value, click the Add Flow Value button 
and continue until you have entered all flow values. 

The box automatically finds the total flow and the calculates the 
difference between the controller value and the total flow. 

7. Choose one of the following:

a. If the difference is within job specifications, click OK and proceed 
to next applicable section.

b. If the difference is not within job specifications, click Calibrate and 
return to Step 3. 
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To Calibrate Parallel Fan Setpoint

Note: This procedure ensures that a minimum amount of air is available 
during parallel fan operation.

1. Highlight the device you want to calibrate.

2. Select Verify>Parallel Fan Setpoint from the Balance menu 
(Figure–3.9).

The current status window displays “Starting Parallel Fan Setpoint 
Request.”

3. Wait until the current status window displays “In Range.”

4. Highlight the device you want to calibrate and choose Calibrate from 
the Balance menu (Figure–3.9).

The Calibration Parallel Fan Setpoint dialog box appears 
(Figure–3.16).

Figure–3.16 Calibration Parallel Fan Setpoint Dialog Box.

5. Use a flowhood to measure and record the flow at each discharge.

6. Enter the first flow value in the upper left hand corner of the dialog box 
(Figure–3.16) by clicking in the empty cell beneath the Flow Value 
heading. To enter another flow value, click the Add Flow Value button 
and continue until you have entered all flow values. 

The box automatically finds the total flow and the calculates the 
difference between the controller value and the total flow. 

7. Choose one of the following:

a. If the difference is within job specifications, click OK and proceed 
to next applicable section.

b. If the difference is not within job specifications, click Calibrate and 
return to Step 3. 
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To Adjust Fan Manually

Note: This procedure closes the terminal box damper and lets you 
manually set the terminal box fan flow. 

1. Highlight the device you want to adjust.

2. Select Verify>Manual Fan Adjust from the Balance menu (Figure–3.9).

The current status area of the main information panel displays 
“Starting Manual Fan Adjust.”

3. Wait until the current status area of the main information panel 
displays “Manually Adjust Fan” and make adjustments as required by 
the job drawings.

4. Using a flow hood, measure and record the flow at each discharge.

5. Find the total measured flow.

6. Compare the total measured flow to the flow value specified by the job 
drawings.

a. If the total measured flow is within the job specified tolerance value, 
proceed to next applicable section.

b. If the total measured flow is outside of job specified tolerance, 
repeat steps 1 through 6.
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Individual 
Commands

The TAC MicroNet VAV Flow Balance software is designed to let you 
manipulate VAV functions individually. The instructions below explain 
how to check fan and actuator operation independently of other air 
balancing or calibration procedures. At any time, you can restore the 
device(s) to normal operation by following the instructions below.

To Restore to Normal Operation

Note: The controller will not be completely restored to normal operation 
until the document is closed.

1. Highlight device(s) you want to restore to normal operation.

2. Select Normal Operation from the Balance menu (Figure–3.9) or click 
the appropriate icon on the balance tool bar (Figure-2.4).

The current status window displays “Normal.”

To Override Fan

1. Highlight device(s).

2. From the Balance menu (Figure–3.9), select Fan>Normal, On, or Off 
(Figure–3.17).

Figure–3.17 Fan Menu.

• If you select On, the fan is overridden to on. A solid red fan icon 
appears in the current status area of the main information panel.

• If you select Off, the fan is overridden to off. A hollow red fan icon 
appears in the current status area of the main information panel.

• If you select Normal, the fan operates normally. A solid green fan 
icon appears in the current status area of the main information 
panel if the fan is on. If the fan is off, a hollow green fan icon 
appears.
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To Drive Actuator to a Specified Position

Note: The values mentioned below can be found on the “Application 
Summary” page in the application used by this controller under “VAV Box 
Configuration Values” and “Parallel Fan Control.” The default application 
values will be used unless they are changed.

1. Highlight device(s) you want to drive. 

2. Select Drive (Figure–3.18) from the Balance menu (Figure–3.9). 

Choices include:

• Full Close: Drives the actuator to the fully closed position

• Full Open: Drives the actuator to the fully open position.

• Maximum Flow: Drives the actuator to the maximum flow setpoint. 
Default is 500cfm (236L/s).

• Minimum Flow: Drives the actuator to the minimum flow setpoint. 
Default is 150cfm (71L/s).

• Flow Value: Drives the actuator to the value you specify. 

• Percent Flow: Drives the actuator to a percentage of the range 
between the minimum and maximum flow values.

• ReHeat Minimum Flow: Drives the actuator to the reheat minimum 
flow setpoint. Default is 200cfm (94L/s).

• Standby Minimum Flow: Drives the actuator to the standby 
minimum flow setpoint. Default is 100cfm (47L/s).

• Parallel Fan Setpoint: Drives the actuator to the parallel fan 
setpoint. Default is 350cfm (165L/s).

Figure–3.18 Drive Submenu.
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Appendix A
Troubleshooting

This appendix contains troubleshooting information including a 
description of the problem, cause, and corrective action.

Problem Cause and Implication Corrective Action

The Flow Balance software is frozen.

Connected controllers may operate 
erratically unless corrective action is 
taken.

Wait fifteen minutes for the 
controller(s) to reset automatically or 
manually reset power to all connected 
units. To reset power, remove and 
then reapply power to the controller. 
Do not allow document to be saved 
until you have reset power to the 
controllers. If the document is saved, 
it may be lost. 

The PC loses power when a document is 
open and devices are connected.

The PC is turned off when a document is 
open and devices are connected.

A red icon appears in the current
status window.

The Flow Balance software has been 
overridden by an emergency 
command on the LON.

Use a third party network 
management tool to change the value 
associated with nviEmergCmd to a 
normal control state. Consult third 
party documentation for more 
information.

The current status window indicates a 
communication error.

Communication between the PC and 
the controller or sensor has been 
interrupted.

Check the connection between the 
PC and the controller or the PC and 
the sensor. Reestablish the 
connection.

The Flow Balance software behaves 
erratically.

A BIOS energy management feature 
may be enabled on the PC.

Disable the BIOS energy 
management feature. Consult PC 
documentation for more information.

The current status window indicates a low 
pressure error during minimum flow 
calibration.

Velocity pressure in the AHU has 
fallen below 0.02” (5 Pa).

Increase pressure to a minimum of 
2.00” (498 Pa).
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